Google's less secure apps issue

Google recently added a new security feature that allows users to disable access from what they call "less secure apps" - or apps that use username and password login, which is the case with most email clients, as opposed to OAuth 2.0.

To avoid this error, please set Mailbird to either use OAuth 2.0, or enable "less secure apps" to access your email:
https://www.google.com/settings/security/lesssecureapps

For more information, please see:
http://www.hotforsecurity.com/blog/google-blocks-access-to-less-secure-apps-9685.html

Have more questions? Submit a request

0 Comments

Article is closed for comments.